<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://uofsdmedia.com/xmlrpc.php" />

<title>Basketball makes WCC run &#8211; USD Student Media</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="USD Student Media &raquo; Feed" href="http://uofsdmedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="USD Student Media &raquo; Comments Feed" href="http://uofsdmedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="USD Student Media &raquo; Basketball makes WCC run Comments Feed" href="http://uofsdmedia.com/basketball-makes-wcc-run/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/uofsdmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dynamicnewslite-stylesheet-css'  href='http://uofsdmedia.com/wp-content/themes/dynamic-news-lite/style.css?ver=1.4.8' type='text/css' media='all' />
<style id='dynamicnewslite-stylesheet-inline-css' type='text/css'>
.site-description {
	position: absolute;
	clip: rect(1px, 1px, 1px, 1px);
}
</style>
<link rel='stylesheet' id='dynamicnews-widgets-stylesheet-css'  href='http://uofsdmedia.com/wp-content/plugins/dynamicnews-widgets/css/dynamicnews-widgets.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://uofsdmedia.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-flexslider-css'  href='http://uofsdmedia.com/wp-content/themes/dynamic-news-lite/css/flexslider.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-default-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%7CFrancois+One&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='http://uofsdmedia.com/wp-content/themes/dynamic-news-lite/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-pro-stylesheet-css'  href='http://uofsdmedia.com/wp-content/plugins/dynamicnews-pro/css/dynamicnews-pro.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://uofsdmedia.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://uofsdmedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/themes/dynamic-news-lite/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/themes/dynamic-news-lite/js/jquery.flexslider-min.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dynamicnews_slider_params = {"animation":"horizontal","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/themes/dynamic-news-lite/js/slider.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dynamicnews_menu_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/themes/dynamic-news-lite/js/navigation.js?ver=20160719'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dynamicnews_sidebar_title = "Sidebar";
/* ]]> */
</script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/themes/dynamic-news-lite/js/sidebar.js?ver=20160421'></script>
<link rel='https://api.w.org/' href='http://uofsdmedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://uofsdmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://uofsdmedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Company values have power' href='http://uofsdmedia.com/company-values-have-power/' />
<link rel='next' title='USD baseball falters vs. Indiana' href='http://uofsdmedia.com/usd-baseball-falters-vs-indiana/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://uofsdmedia.com/basketball-makes-wcc-run/" />
<link rel='shortlink' href='https://wp.me/p6QbAa-3Tt' />
<link rel="alternate" type="application/json+oembed" href="http://uofsdmedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuofsdmedia.com%2Fbasketball-makes-wcc-run%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://uofsdmedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuofsdmedia.com%2Fbasketball-makes-wcc-run%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
			#navi-wrap, .social-icons-menu li a:hover, #topnav-toggle:hover, #topnav-menu a:hover, #topnav-menu ul, 
			.sidebar-closing-toggle:hover, .sidebar-closing-toggle:active, .sidebar-closing-toggle:focus {
				background-color: #092d63;
			}
			@media only screen and (min-width: 55em) {
				#topnav-menu li.menu-item:hover a {
					background-color: #092d63;
				}
			}
			@media only screen and (max-width: 55em) {
				#topnav-menu, #topnav-menu a {
					background: #092d63;
				}
				#topnav-menu a:hover {
					background: rgba(255,255,255,0.075);
				}
			}
			
			#logo .site-title, #logo .site-title a:link, #logo .site-title a:visited {
				color: #64b4e9;
			}
			#topnavi-wrap, #mainnav-menu a:hover, #mainnav-menu ul a:hover, #mainnav-icon:hover, #mainnav-toggle:hover, 
			#mainnav-menu .submenu-dropdown-toggle:hover, .social-icons-menu li a, 
			.sidebar-navigation-toggle:hover, .sidebar-navigation-toggle:active, .sidebar-navigation-toggle:focus, .sidebar-closing-toggle {
				background-color:  #64b4e9;
			}
			#logo .site-title a:hover, #logo .site-title a:active {
				color: #092d63;
			}
			
			.page-title, .post-title, .post-title a:link, .post-title a:visited, .archive-title span, 
			.postmeta a:link, .postmeta a:visited, .post-pagination a:link, .post-pagination a:visited, 
			#comments .comments-title, #respond #reply-title {
				color: #092d63;
			}
			input[type="submit"]:hover, .more-link:hover, .postinfo .meta-category a, #commentform #submit:hover {
				background-color: #092d63;
			}
			.page-title, .post-title, #comments .comments-title, #respond #reply-title {
				border-bottom: 5px solid #092d63;
			}
			a, a:link, a:visited, .comment a:link, .comment a:visited, .archive-title span, 
			.post-title a:hover, .post-title a:active, .post-pagination a:hover, .post-pagination a:active, .post-pagination .current {
				color: #64b4e9;
			} 
			.postinfo .meta-category a:hover, .postinfo .meta-category a:active,
			.bypostauthor .fn, .comment-author-admin .fn, input[type="submit"], .more-link, #commentform #submit {
				background-color:  #64b4e9;
			}
			#sidebar .widgettitle, #sidebar .widget-tabnav li a:hover, #frontpage-magazine-widgets .widget .widgettitle {
				background: #092d63;
			}
			.tzwb-tabbed-content .tzwb-tabnavi li a:hover, .tzwb-tabbed-content .tzwb-tabnavi li a:active {
				background: #092d63 !important;
			}
			
			#sidebar .widget a:link, #sidebar .widget a:visited {
				color: #0a2e5e;
			}
			.widget-tabnav li a, .widget-tabnav li a:link, .widget-tabnav li a:visited,
			.tzwb-tabbed-content .tzwb-tabnavi li a:link, .tzwb-tabbed-content .tzwb-tabnavi li a:visited {
				color: #fff !important;
				background: #0a2e5e;
			}
			.tzwb-tabbed-content .tzwb-tabnavi li a:hover, .tzwb-tabbed-content .tzwb-tabnavi li a:active {
				background: #333;
			}
			
			#frontpage-slider .zeeslide .slide-entry, .frontpage-slider-controls .zeeflex-direction-nav a, .frontpage-slider-controls .zeeflex-control-paging li a {
				background-color: #092d63;
			}
			#frontpage-slider-wrap:hover .frontpage-slider-controls a:hover, .frontpage-slider-controls .zeeflex-control-paging li a.zeeflex-active {
				background-color:  #64b4e9;
			}
			#frontpage-slider .zeeslide .slide-entry {
				border-top: 10px solid #64b4e9;
			}
			#footer-widgets-bg, #footer-wrap {
				background-color: #092d63;
			}</style><style type="text/css">
				@media only screen and (max-width: 60em) {
					#header-content { padding-top: 0; }
				}
				#header { padding: 0; }
		</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Basketball makes WCC run" />
<meta property="og:url" content="http://uofsdmedia.com/basketball-makes-wcc-run/" />
<meta property="og:description" content="USD women’s basketball advances to WCC final, but loses to Gonzaga Anderson Haigler | Sports Editor | The USD Vista Following the Toreros’ final home game of the season, the University of San Diego…" />
<meta property="article:published_time" content="2018-03-13T16:00:49+00:00" />
<meta property="article:modified_time" content="2018-03-13T06:04:41+00:00" />
<meta property="og:site_name" content="USD Student Media" />
<meta property="og:image" content="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2018/03/mhood.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" /><link rel="icon" href="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2015/10/cropped-UofSD1x1.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2015/10/cropped-UofSD1x1.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2015/10/cropped-UofSD1x1.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2015/10/cropped-UofSD1x1.jpg?fit=270%2C270" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Basketball makes WCC run" /><meta name="twitter:site" content="@USDVista" /><meta name="twitter:description" content="USD women’s basketball advances to WCC final, but loses to Gonzaga Anderson Haigler | Sports Editor | The USD Vista Following the Toreros’ final home game of the season, the University of San Diego’s women’s basketball head coach Cindy Fisher placed an emphasis on success in the West Coast Conference&hellip;" />
</head>

<body class="post-template-default single single-post postid-14971 single-format-standard custom-background sliding-sidebar mobile-header-none">

<div id="wrapper" class="hfeed">

	<div id="topnavi-wrap">
		
	<div id="topnavi" class="container clearfix">

		
	</div>
	</div>

	<div id="header-wrap">

		<header id="header" class="container clearfix" role="banner">

			<div id="logo" class="clearfix">

								
		<p class="site-title"><a href="http://uofsdmedia.com/" rel="home">USD Student Media</a></p>

					
			</div>

			<div id="header-content" class="clearfix">
							</div>

		</header>

	</div>

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix" role="navigation">
			<ul id="mainnav-menu" class="main-navigation-menu"><li id="menu-item-3135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3135"><a href="http://uofsdmedia.com/">Home</a></li>
<li id="menu-item-10395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10395"><a href="http://uofsdmedia.com/category/usdtv/">USD TV</a>
<ul class="sub-menu">
	<li id="menu-item-10399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10399"><a href="http://uofsdmedia.com/category/usdtv/usdnews/">USD News</a></li>
	<li id="menu-item-13138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13138"><a href="http://uofsdmedia.com/category/usdtv/the-sideline/">The Sideline</a></li>
	<li id="menu-item-10397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10397"><a href="http://uofsdmedia.com/category/usdtv/rumor-has-it/">Rumor Has It</a></li>
	<li id="menu-item-10398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10398"><a href="http://uofsdmedia.com/category/usdtv/features/">Student Features</a></li>
	<li id="menu-item-10396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10396"><a href="http://uofsdmedia.com/category/usdtv/arts-and-culture/">Arts &#038; Culture</a></li>
</ul>
</li>
<li id="menu-item-14359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14359"><a href="http://uofsdmedia.com/category/usd-vista/">USD Vista</a>
<ul class="sub-menu">
	<li id="menu-item-14360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14360"><a href="http://uofsdmedia.com/category/usd-vista/news/">News</a></li>
	<li id="menu-item-3145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3145"><a href="http://uofsdmedia.com/category/usd-vista/business/">Business</a></li>
	<li id="menu-item-3147" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3147"><a href="http://uofsdmedia.com/category/usd-vista/sports/">Sports</a></li>
	<li id="menu-item-3151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3151"><a href="http://uofsdmedia.com/category/usd-vista/feature/">Feature</a></li>
	<li id="menu-item-3148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3148"><a href="http://uofsdmedia.com/category/usd-vista/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-10254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10254"><a href="http://uofsdmedia.com/category/usd-vista/op-ed/">Op-Ed</a>
	<ul class="sub-menu">
		<li id="menu-item-10256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10256"><a href="http://uofsdmedia.com/category/usd-vista/op-ed/opinion/">Opinion</a></li>
		<li id="menu-item-10255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10255"><a href="http://uofsdmedia.com/category/usd-vista/op-ed/columns/">Columns</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-14139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14139"><a href="http://uofsdmedia.com/category/usdradio/">USD Radio</a>
<ul class="sub-menu">
	<li id="menu-item-14228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14228"><a href="http://uofsdmedia.com/listen-live-to-usd-radio/">Broadcast</a>
	<ul class="sub-menu">
		<li id="menu-item-14229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14229"><a href="http://uofsdmedia.com/category/usdradio/shows/">Recorded Shows</a></li>
	</ul>
</li>
	<li id="menu-item-14199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14199"><a href="http://uofsdmedia.com/category/usdradio/">Coverage</a>
	<ul class="sub-menu">
		<li id="menu-item-10891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10891"><a href="http://uofsdmedia.com/category/usdradio/music-reviews/">Music Reviews</a></li>
		<li id="menu-item-14200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14200"><a href="http://uofsdmedia.com/category/usdradio/events/">Events</a></li>
		<li id="menu-item-10242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10242"><a href="http://uofsdmedia.com/category/usdradio/interviews/">Interviews</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3163"><a href="http://uofsdmedia.com/about-usd-media/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-10223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10223"><a href="http://uofsdmedia.com/usd-radio/">About USD Radio</a>
	<ul class="sub-menu">
		<li id="menu-item-10224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10224"><a href="http://uofsdmedia.com/usd-radio/">USD Radio</a></li>
		<li id="menu-item-10220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10220"><a href="http://uofsdmedia.com/who-we-are/">Meet the Staff of USD Radio</a></li>
	</ul>
</li>
	<li id="menu-item-10216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10216"><a href="http://uofsdmedia.com/usd-tv/">About USD TV</a>
	<ul class="sub-menu">
		<li id="menu-item-10225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10225"><a href="http://uofsdmedia.com/usd-tv/">USDtv</a></li>
		<li id="menu-item-10404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10404"><a href="http://uofsdmedia.com/meet-teams/">Meet the Staff of USD TV</a></li>
	</ul>
</li>
	<li id="menu-item-3166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3166"><a href="http://uofsdmedia.com/the-usd-vista/">About The USD Vista</a>
	<ul class="sub-menu">
		<li id="menu-item-10226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10226"><a href="http://uofsdmedia.com/the-usd-vista/">The USD Vista</a></li>
		<li id="menu-item-3167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3167"><a href="http://uofsdmedia.com/meet-the-editors/">Meet the Editors of The USD Vista</a></li>
	</ul>
</li>
	<li id="menu-item-13853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13853"><a href="http://uofsdmedia.com/advertising/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-10233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10233"><a href="http://issuu.com/theusdvista">Print Edition</a></li>
</ul>		</nav>
	</div>

	
	<div id="wrap" class="container clearfix">
		
		<section id="content" class="primary" role="main">
		
					
		
	<article id="post-14971" class="post-14971 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-usd-vista tag-basketball tag-toreros tag-university-of-san-diego tag-wcc tag-womens-basketball">
	
		<h1 class="entry-title post-title">Basketball makes WCC run</h1>		
		<div class="entry-meta postmeta clearfix"><span class="meta-date sep"><a href="http://uofsdmedia.com/basketball-makes-wcc-run/" title="9:00 AM" rel="bookmark"><time class="entry-date published updated" datetime="2018-03-13T09:00:49+00:00">March 13, 2018</time></a></span>
	<span class="meta-comments">
		<a href="http://uofsdmedia.com/basketball-makes-wcc-run/#respond">Leave a comment</a>	</span>

	</div>
		
				
		<div class="entry clearfix">
			<div id="attachment_14972" style="max-width: 870px" class="wp-caption alignnone"><a href="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2018/03/mhood.jpg"><img class="size-large wp-image-14972" src="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2018/03/mhood.jpg?resize=860%2C574" alt="" width="860" height="574" srcset="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2018/03/mhood.jpg?resize=1024%2C683 1024w, https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2018/03/mhood.jpg?resize=300%2C200 300w, https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2018/03/mhood.jpg?resize=768%2C512 768w, https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2018/03/mhood.jpg?w=1720 1720w, https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2018/03/mhood.jpg?w=2580 2580w" sizes="(max-width: 860px) 100vw, 860px" data-recalc-dims="1" /></a><p class="wp-caption-text">Sixth-year foward Maya Hood pulls up against a Gonzaga defender. She had a team-high 23 points and 11 assists in the game, and was named to the All-WCC Tournament Team.<br />Photo courtesy of Avalon Koenig/USD Athletics</p></div>
<h6><b><i>USD women’s basketball advances to WCC final, but loses to Gonzaga</i></b></h6>
<p class="m_-7142149180526371170gmail-m_-698353431975736659m_-6232337226736960383m_-5393453724433464379m_6365467609551590100gmail-p1"><b>Anderson Haigler | Sports Editor | The USD Vista</b></p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659m_-6232337226736960383m_-5393453724433464379m_6365467609551590100gmail-p1">Following the Toreros’ final home game of the season, the University of San Diego’s women’s basketball head coach Cindy Fisher placed an emphasis on success in the West Coast Conference (WCC) Championship.<span class="m_-7142149180526371170gmail-m_-698353431975736659m_-6232337226736960383m_-5393453724433464379m_6365467609551590100gmail-Apple-converted-space"> </span></p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659m_-6232337226736960383m_-5393453724433464379m_6365467609551590100gmail-p1">“It’s just about getting better every game we can until that conference tournament gets here and then going in there to win that thing,” Fisher said.<span class="m_-7142149180526371170gmail-m_-698353431975736659m_-6232337226736960383m_-5393453724433464379m_6365467609551590100gmail-Apple-converted-space"> </span></p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659m_-6232337226736960383m_-5393453724433464379m_6365467609551590100gmail-p1"><span class="aBn" tabindex="0" data-term="goog_1283275695"><span class="aQJ">Three weeks later</span></span>, USD found themselves right where Fisher said they would be — playing the championship game of the WCC tournament. <span class="aBn" tabindex="0" data-term="goog_1283275696"><span class="aQJ">Tuesday</span></span>, they took on top seed Gonzaga University at Orleans Arena in Las Vegas, Nevada. The Toreros battled to the end of their championship game against the Bulldogs, but in the end, Gonzaga won.</p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659m_-6232337226736960383m_-5393453724433464379m_6365467609551590100gmail-p1">The Toreros got off to a hot start against the Bulldogs, hitting seven of their first 11 shots<span class="m_-7142149180526371170gmail-m_-698353431975736659m_-6232337226736960383m_-5393453724433464379m_6365467609551590100gmail-Apple-converted-space">  </span>early before getting out to a 25-20 lead to end the first quarter. Senior forward Sydney Williams got USD started on offense with nine points. Sixth-year Maya Hood also grabbed four rebounds to open the game.<span class="m_-7142149180526371170gmail-m_-698353431975736659m_-6232337226736960383m_-5393453724433464379m_6365467609551590100gmail-Apple-converted-space"> </span></p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659m_-6232337226736960383m_-5393453724433464379m_6365467609551590100gmail-p1">As the second quarter of play went on, Williams stepped up for the Toreros, scoring seven of her team-high 23 points as the Toreros marched closer to halftime. However, the Toreros were unable to hold onto their lead.<span class="m_-7142149180526371170gmail-m_-698353431975736659m_-6232337226736960383m_-5393453724433464379m_6365467609551590100gmail-Apple-converted-space">  </span>After eight points from Gonzaga forward Jill Barta, as well as a 13-0 run on offense, the Bulldogs came back to take a 37-30 lead.<span class="m_-7142149180526371170gmail-m_-698353431975736659m_-6232337226736960383m_-5393453724433464379m_6365467609551590100gmail-Apple-converted-space"> </span></p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659m_-6232337226736960383m_-5393453724433464379m_6365467609551590100gmail-p1">USD was able to climb their way back into a 40-39 lead following a 7-0 run, but they wouldn’t be able to maintain it.</p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659m_-6232337226736960383m_-5393453724433464379m_6365467609551590100gmail-p1">Going into halftime, the Bulldogs led 45-40. Following halftime, Gonzaga only extended their lead. Poor shooting in the third quarter led to the Toreros having a four-and-a-half-minute scoring drought, which brought the score to 61-50 in favor of the Bulldogs going into the final quarter of play.</p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659m_-6232337226736960383m_-5393453724433464379m_6365467609551590100gmail-p1">As the time ticked away on what may have been USD’s final game of the season, the Toreros were unable to close the deficit. Though they would pull within six points following a layup from redshirt senior forward Alexandria Young with 25 seconds to play, the Bulldogs finished strong, and won the game, 79-71.</p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659m_-6232337226736960383m_-5393453724433464379m_6365467609551590100gmail-p1">Head coach Cindy Fisher said that Gonzaga’s Jill Barta and her performance in the game contributed to their loss. Barta scored 32 total points in the game.</p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659gmail-p1"><span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-s1">“For us, you know, we had a little bit of time there that we let Barta get away from us, unfortunately,” Fisher said. “And (Zykera) Rice hit some big shots that we were able to keep at bay during (the Toreros’ previous game against Gonzaga), and they hit those shots tonight.”</span></p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659gmail-p1"><span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-s1">Following the game, Hood, who concluded with 23 points and 11 rebounds, was named to the All-WCC Tournament Team. Coach Fisher spoke about Hood’s performance in what may have been her last game in a Toreros uniform.<span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-Apple-converted-space"> </span></span></p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659gmail-p1"><span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-s1">“(Maya Hood) has meant so much to this program,” Fisher said. “I mean, Maya Hood is just a soldier. She is a warrior that keeps fighting, keeps fighting. I’m very, very proud and glad that they acknowledged her on that all-tournament team, because she truly is a warrior, and she is everything that USD basketball stands for.”</span></p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659gmail-p1"><span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-s1">Hood described the Toreros’ loss following the game.</span></p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659gmail-p1"><span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-s1">“I think that we started off the game really strong,” Hood said. “And in that second quarter we just had a little bit of a lapse. They got a lot of confidence, we became a little more timid, not really shooting with confidence, and obviously not really rebounding as well, giving our shooters more confidence to keep shooting. So, I think that was one of the biggest things, and we got ourselves in a little too much of a hole in there, and then just Jill Barta really got away from us like Coach Fisher just said.”</span></p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659gmail-p1"><span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-s1">Hood, a veteran and leader on the team, said that she was proud of the way her team fought at the end of the game.<span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-Apple-converted-space"> </span></span></p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659gmail-p1"><span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-s1">“At the end we had a really, really great fight,” Hood said. “If we had a little more time I think that we definitely would’ve came back and got right back in that game. But I’m really, really proud of this team.”</span></p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659gmail-p1"><span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-s1">The Toreros began WCC Championship play with a game last Thursday against three seed Brigham Young University. They came into the game looking to continue their momentum against the Cougars, as they had won their last matchup 66-60. Redshirt junior forward Caroline Buhr got the scoring started early for USD, scoring six of her 15 total points in the first period of play. The game began like it would finish — close. Both teams battled back and forth in the first period, ending up with a score of 13-13 as it wound down. The second period saw USD take a one-point, 26-25 lead over BYU, behind three rebounds and five points from redshirt senior forward Alexandria Young.<span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-Apple-converted-space"> </span></span></p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659gmail-p1"><span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-s1">As the Toreros returned from halftime, their offense came alive. Six points from senior guard Aubrey Ward-El and senior forward Sydney Williams extended the USD lead to 48-40 as they entered the third period, tying their largest lead of the game. That lead, however, would not hold up for USD. As the final 10 minutes of the contest ticked away, the Cougars brought the score to 50-49. The game stayed close into the last two minutes of the game, and with a minute to play the score was 56-53 in favor of the Toreros. With just 24 seconds remaining in the game, forward Maya Hood put the Cougars away for good.<span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-Apple-converted-space"> </span></span></p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659gmail-p1"><span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-s1">The sixth-year veteran drained a jump shot to put the Toreros up 58-53 and the game out of reach for BYU. Free throws by Buhr and junior guard Alexandra Hagen in the final seconds brought the game to a final score of 61-56. The victory over the Cougars avenged USD’s 76-66 overtime loss against BYU just a year earlier in the conference tournament, as well as earning USD a season sweep of BYU.<span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-Apple-converted-space"> </span></span></p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659gmail-p1"><span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-s1">Following their first-round win, the Toreros enjoyed four days off before they took on seven seed University of the Pacific. Unlike their games against BYU, USD lost both matchups against Pacific during the regular season. That, however, didn’t appear to matter to the Toreros this past <span class="aBn" tabindex="0" data-term="goog_1283275697"><span class="aQJ">Monday</span></span> afternoon. Sydney Williams led the way for USD early on, posting six points in the first period leading the Toreros on a 12-2 run to open the game. Caroline Buhr and Aubrey Ward-El also chipped in with four rebounds each. USD quickly jumped out to a 14-6 lead by the end of the first period. Pacific bounced back in the second period, however, sending the game to halftime with a score of 29-28 Toreros. Following halftime,<span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-Apple-converted-space">  </span>Williams took charge on offense once again, posting 10 of her 20 total points in the third period of play. By the beginning of the fourth period, USD had extended their lead back to a 10-point margin with a score of 56-46. Once again the Toreros would have to turn to their defense to attempt to preserve their lead. With <span class="aBn" tabindex="0" data-term="goog_1283275698"><span class="aQJ">4:55</span></span> left to play in the game, the Tigers cut USD’s lead to just five points, making it a 58-53 game. True to form, though, they were able to hang on for a 66-56 lead, finishing on a 7-3 run.<span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-Apple-converted-space">  </span>Coach Fisher said she was happy with how her team performed, especially the veteran leaders.<span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-Apple-converted-space"> </span></span></p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659gmail-p1"><span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-s1">“I’m just very, very happy for this team,” Fisher said. “I’m happy for all five of our seniors who have put so much time and effort into this program. It’s been a really, really special tournament for us, and I’m just really proud of them, so I’m looking forward to (the game against Gonzaga).”</span></p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659gmail-p1"><span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-s1">Though the Toreros came up short in the final round of the tournament, they recorded two impressive wins to begin it. As USD was the number six seed in the tournament, their run deep into the bracket represented an impressive step for the program.<span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-Apple-converted-space">  </span>Their appearance in the WCC Championship against Gonzaga was the fourth in program history, and the team’s first since 2013, when they also lost to the Bulldogs. Next season, the Toreros will return 10 players. According to Fisher, a run like the one they just made will have a positive impact on both those players, and the program itself.<span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-Apple-converted-space"> </span></span></p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659gmail-p1"><span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-s1">“When you make a run like this, the culture that it brings, the feeling that it brings, the chemistry that it brings to your team — all of those young players now know what it feels like to make it to a championship game,” Fisher said.<span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-Apple-converted-space"> </span></span></p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659gmail-p1"><span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-s1">Fisher also stated that she will be excited to get injured sophomore players Kat Olczak and Madison Pollock back for next season.</span></p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659gmail-p1"><span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-s1">“You get those two kids healthy and you get us back with the experience that the young ones have and I think that we will be right there again next year,” Fisher said.</span></p>
<p class="m_-7142149180526371170gmail-m_-698353431975736659gmail-p1"><span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-s1">For now, the Toreros can only wait and hope for an invite to a postseason tournament as the week continues.<span class="m_-7142149180526371170gmail-m_-698353431975736659gmail-Apple-converted-space"> </span></span></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://uofsdmedia.com/basketball-makes-wcc-run/"
    dc:identifier="http://uofsdmedia.com/basketball-makes-wcc-run/"
    dc:title="Basketball makes WCC run"
    trackback:ping="http://uofsdmedia.com/basketball-makes-wcc-run/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
		
		<div class="postinfo clearfix">
				<span class="meta-tags">
					tagged with <a href="http://uofsdmedia.com/tag/basketball/" rel="tag">basketball</a>, <a href="http://uofsdmedia.com/tag/toreros/" rel="tag">toreros</a>, <a href="http://uofsdmedia.com/tag/university-of-san-diego/" rel="tag">University of San Diego</a>, <a href="http://uofsdmedia.com/tag/wcc/" rel="tag">wcc</a>, <a href="http://uofsdmedia.com/tag/womens-basketball/" rel="tag">women's basketball</a>				</span>

			
			<span class="meta-category">
				<ul class="post-categories">
	<li><a href="http://uofsdmedia.com/category/usd-vista/sports/" rel="category tag">Sports</a></li>
	<li><a href="http://uofsdmedia.com/category/usd-vista/" rel="category tag">USD Vista</a></li></ul>			</span>

		</div>

	</article>
		
					
					
		


	<div id="comments">
	
		
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/basketball-makes-wcc-run/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://uofsdmedia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14971' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="122f8e9d9e" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="47"/></p>			</form>
			</div><!-- #respond -->
		<script type="text/javascript">
		jQuery( document ).ready( function( $ ) {
			$( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="041b5e316d0231ac9e39d1c76a6e1794"/>' );
		} );
	</script>
			
	</div>

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix" role="complementary">

		<aside id="search-2" class="widget widget_search clearfix">
	<form role="search" method="get" class="search-form" action="http://uofsdmedia.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

</aside><aside id="media_image-5" class="widget widget_media_image clearfix"><h3 class="widgettitle"><span>Click the icon to listen to USD Radio on your PC or Phone with the Tunein App</span></h3><a href="https://tunein.com/radio/USD-Radio-s255578/" target="_blank"><img width="1158" height="1158" src="https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/14115589_1052610194788864_3031047858864282448_o.jpg?fit=1158%2C1158" class="image wp-image-14218  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/14115589_1052610194788864_3031047858864282448_o.jpg?w=1158 1158w, https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/14115589_1052610194788864_3031047858864282448_o.jpg?resize=150%2C150 150w, https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/14115589_1052610194788864_3031047858864282448_o.jpg?resize=300%2C300 300w, https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/14115589_1052610194788864_3031047858864282448_o.jpg?resize=768%2C768 768w, https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/14115589_1052610194788864_3031047858864282448_o.jpg?resize=1024%2C1024 1024w, https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/14115589_1052610194788864_3031047858864282448_o.jpg?resize=90%2C90 90w, https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/14115589_1052610194788864_3031047858864282448_o.jpg?resize=75%2C75 75w" sizes="(max-width: 1158px) 100vw, 1158px" /></a></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline clearfix"><h3 class="widgettitle"><span>USD Vista Twitter Feed</span></h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader" href="https://twitter.com/usdvista">My Tweets</a></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="http://uofsdmedia.com/usd-falls-short-against-byu/">USD falls short against BYU</a>
											<span class="post-date">March 13, 2018</span>
									</li>
											<li>
					<a href="http://uofsdmedia.com/usd-baseball-falters-vs-indiana/">USD baseball falters vs. Indiana</a>
											<span class="post-date">March 13, 2018</span>
									</li>
											<li>
					<a href="http://uofsdmedia.com/basketball-makes-wcc-run/">Basketball makes WCC run</a>
											<span class="post-date">March 13, 2018</span>
									</li>
											<li>
					<a href="http://uofsdmedia.com/company-values-have-power/">Company values have power</a>
											<span class="post-date">March 10, 2018</span>
									</li>
											<li>
					<a href="http://uofsdmedia.com/should-teachers-carry-guns/">Should teachers carry guns?</a>
											<span class="post-date">March 10, 2018</span>
									</li>
					</ul>
		</aside>
	</section>
	</div>
	
			
		<div id="footer-widgets-bg">
		
			<div id="footer-widgets-wrap" class="container">
			
				<div id="footer-widgets" class="clearfix">
				
					<div class="footer-widgets-left">
					
						<div class="footer-widget-column">
							<aside id="text-10" class="widget widget_text"><h3 class="widgettitle"><span>About USD Media</span></h3>			<div class="textwidget"><p>Welcome to the official website of all student-run media at The University of San Diego. USD Media consists of USD Radio, USDtv, and USD Vista. All content is produced and run by USD undergraduate students. For stories, video clips, or live music, please check out the media tabs.</p>
</div>
		</aside>						</div>
						<div class="footer-widget-column">
									<aside id="dynamicnews_popular_posts-3" class="widget dynamicnews_popular_posts">		<h3 class="widgettitle"><span>Popular Posts</span></h3>
		<div class="widget-popular-posts widget-posts-entries">
			<ul>
											<li class="widget-thumb"><a href="http://uofsdmedia.com/are-super-bowl-ads-worth-the-millions/" title="Are Super Bowl ads worth the millions?"></a>
								<a href="http://uofsdmedia.com/are-super-bowl-ads-worth-the-millions/" title="Are Super Bowl ads worth the millions?">Are Super Bowl ads worth the millions?</a>

							</li>
											<li class="widget-thumb"><a href="http://uofsdmedia.com/iphone-fact-and-fiction/" title="iPhone fact and fiction"></a>
								<a href="http://uofsdmedia.com/iphone-fact-and-fiction/" title="iPhone fact and fiction">iPhone fact and fiction</a>

							</li>
											<li class="widget-thumb"><a href="http://uofsdmedia.com/host-combats-homelessness/" title="HOST combats homelessness"><img width="75" height="75" src="https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2018/02/pi.png?resize=75%2C75" class="attachment-widget_post_thumb size-widget_post_thumb wp-post-image" alt="" srcset="https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2018/02/pi.png?resize=150%2C150 150w, https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2018/02/pi.png?resize=90%2C90 90w, https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2018/02/pi.png?resize=75%2C75 75w, https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2018/02/pi.png?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" /></a>
								<a href="http://uofsdmedia.com/host-combats-homelessness/" title="HOST combats homelessness">HOST combats homelessness</a>

							</li>
											<li class="widget-thumb"><a href="http://uofsdmedia.com/concert-wear-series-urban/" title="Concert Wear Series: Urban"><img width="75" height="75" src="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/fashion-1-pic.png?resize=75%2C75" class="attachment-widget_post_thumb size-widget_post_thumb wp-post-image" alt="" srcset="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/fashion-1-pic.png?resize=150%2C150 150w, https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/fashion-1-pic.png?resize=90%2C90 90w, https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/fashion-1-pic.png?resize=75%2C75 75w, https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/fashion-1-pic.png?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" /></a>
								<a href="http://uofsdmedia.com/concert-wear-series-urban/" title="Concert Wear Series: Urban">Concert Wear Series: Urban</a>

							</li>
											<li class="widget-thumb"><a href="http://uofsdmedia.com/student-profile-ramses-sanguino/" title="Student profile: Ramses Sanguino"><img width="75" height="75" src="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2017/11/23472328_1474810742605826_6277019151427389195_n.jpg?resize=75%2C75" class="attachment-widget_post_thumb size-widget_post_thumb wp-post-image" alt="" srcset="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2017/11/23472328_1474810742605826_6277019151427389195_n.jpg?resize=150%2C150 150w, https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2017/11/23472328_1474810742605826_6277019151427389195_n.jpg?resize=90%2C90 90w, https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2017/11/23472328_1474810742605826_6277019151427389195_n.jpg?resize=75%2C75 75w, https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2017/11/23472328_1474810742605826_6277019151427389195_n.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" /></a>
								<a href="http://uofsdmedia.com/student-profile-ramses-sanguino/" title="Student profile: Ramses Sanguino">Student profile: Ramses Sanguino</a>

							</li>
						</ul>
		</div>
		</aside>						</div>
						
					</div>
					
					<div class="footer-widgets-left">				
						
						<div class="footer-widget-column">
							<aside id="search-4" class="widget widget_search">
	<form role="search" method="get" class="search-form" action="http://uofsdmedia.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

</aside><aside id="meta-4" class="widget widget_meta"><h3 class="widgettitle"><span>Meta</span></h3>			<ul>
						<li><a href="http://uofsdmedia.com/wp-login.php">Log in</a></li>
			<li><a href="http://uofsdmedia.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://uofsdmedia.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>						</div>
						<div class="footer-widget-column">
							<aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widgettitle"><span>Important Links</span></h3><div class="menu-important-links-container"><ul id="menu-important-links" class="menu"><li id="menu-item-10708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10708"><a href="http://www.uofsdmedia.com">Home</a></li>
<li id="menu-item-13851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13851"><a href="http://www.sandiego.edu/vista/advertising/">Advertising</a></li>
<li id="menu-item-10277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10277"><a href="http://issuu.com/theusdvista">Print Edition</a></li>
<li id="menu-item-10278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10278"><a href="http://uofsdmedia.com/about-usd-media/">About Us</a></li>
<li id="menu-item-10283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10283"><a href="http://uofsdmedia.com/the-usd-vista/">The USD Vista</a></li>
<li id="menu-item-10282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10282"><a href="http://uofsdmedia.com/usd-tv/">USDtv</a></li>
<li id="menu-item-10281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10281"><a href="http://uofsdmedia.com/usd-radio/">USD Radio</a></li>
</ul></div></aside>						</div>
						
					</div>
					
				</div>
				
			</div>
		
		</div>
		

	<div id="footer-wrap">

		<footer id="footer" class="container clearfix" role="contentinfo">

			
			<div id="footer-text">
							</div>

		</footer>

	</div>

</div><!-- end #wrapper -->

<div style="text-align: center;"><a href="https://www.w3-edge.com/products/" rel="external">Optimization WordPress Plugins &amp; Solutions by W3 EDGE</a></div>	<div style="display:none">
	</div>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://uofsdmedia.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'101095598',post:'14971',tz:'-7',srv:'uofsdmedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '101095598', '14971' ]);
</script>
</body>
</html>
