<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://uofsdmedia.com/xmlrpc.php" />

<title>Deliberating DACA&#8217;s future &#8211; USD Student Media</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="USD Student Media &raquo; Feed" href="http://uofsdmedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="USD Student Media &raquo; Comments Feed" href="http://uofsdmedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="USD Student Media &raquo; Deliberating DACA&#8217;s future Comments Feed" href="http://uofsdmedia.com/deliberating-dacas-future/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/uofsdmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dynamicnewslite-stylesheet-css'  href='http://uofsdmedia.com/wp-content/themes/dynamic-news-lite/style.css?ver=1.4.8' type='text/css' media='all' />
<style id='dynamicnewslite-stylesheet-inline-css' type='text/css'>
.site-description {
	position: absolute;
	clip: rect(1px, 1px, 1px, 1px);
}
</style>
<link rel='stylesheet' id='dynamicnews-widgets-stylesheet-css'  href='http://uofsdmedia.com/wp-content/plugins/dynamicnews-widgets/css/dynamicnews-widgets.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://uofsdmedia.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-flexslider-css'  href='http://uofsdmedia.com/wp-content/themes/dynamic-news-lite/css/flexslider.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-default-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%7CFrancois+One&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='http://uofsdmedia.com/wp-content/themes/dynamic-news-lite/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-pro-stylesheet-css'  href='http://uofsdmedia.com/wp-content/plugins/dynamicnews-pro/css/dynamicnews-pro.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://uofsdmedia.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://uofsdmedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/plugins/shoutcast-icecast-html5-radio-player/html5/jscolor.js?ver=4.8.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/themes/dynamic-news-lite/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/themes/dynamic-news-lite/js/jquery.flexslider-min.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dynamicnews_slider_params = {"animation":"horizontal","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/themes/dynamic-news-lite/js/slider.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dynamicnews_menu_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/themes/dynamic-news-lite/js/navigation.js?ver=20160719'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dynamicnews_sidebar_title = "Sidebar";
/* ]]> */
</script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/themes/dynamic-news-lite/js/sidebar.js?ver=20160421'></script>
<link rel='https://api.w.org/' href='http://uofsdmedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://uofsdmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://uofsdmedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kardashian pregnancy trending' href='http://uofsdmedia.com/kardashian-pregnancy-trending/' />
<link rel='next' title='The Sideline Promo Video' href='http://uofsdmedia.com/the-sideline-promo-video/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://uofsdmedia.com/deliberating-dacas-future/" />
<link rel='shortlink' href='http://wp.me/p6QbAa-3Hl' />
<link rel="alternate" type="application/json+oembed" href="http://uofsdmedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuofsdmedia.com%2Fdeliberating-dacas-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://uofsdmedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuofsdmedia.com%2Fdeliberating-dacas-future%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
			#navi-wrap, .social-icons-menu li a:hover, #topnav-toggle:hover, #topnav-menu a:hover, #topnav-menu ul, 
			.sidebar-closing-toggle:hover, .sidebar-closing-toggle:active, .sidebar-closing-toggle:focus {
				background-color: #092d63;
			}
			@media only screen and (min-width: 55em) {
				#topnav-menu li.menu-item:hover a {
					background-color: #092d63;
				}
			}
			@media only screen and (max-width: 55em) {
				#topnav-menu, #topnav-menu a {
					background: #092d63;
				}
				#topnav-menu a:hover {
					background: rgba(255,255,255,0.075);
				}
			}
			
			#logo .site-title, #logo .site-title a:link, #logo .site-title a:visited {
				color: #64b4e9;
			}
			#topnavi-wrap, #mainnav-menu a:hover, #mainnav-menu ul a:hover, #mainnav-icon:hover, #mainnav-toggle:hover, 
			#mainnav-menu .submenu-dropdown-toggle:hover, .social-icons-menu li a, 
			.sidebar-navigation-toggle:hover, .sidebar-navigation-toggle:active, .sidebar-navigation-toggle:focus, .sidebar-closing-toggle {
				background-color:  #64b4e9;
			}
			#logo .site-title a:hover, #logo .site-title a:active {
				color: #092d63;
			}
			
			.page-title, .post-title, .post-title a:link, .post-title a:visited, .archive-title span, 
			.postmeta a:link, .postmeta a:visited, .post-pagination a:link, .post-pagination a:visited, 
			#comments .comments-title, #respond #reply-title {
				color: #092d63;
			}
			input[type="submit"]:hover, .more-link:hover, .postinfo .meta-category a, #commentform #submit:hover {
				background-color: #092d63;
			}
			.page-title, .post-title, #comments .comments-title, #respond #reply-title {
				border-bottom: 5px solid #092d63;
			}
			a, a:link, a:visited, .comment a:link, .comment a:visited, .archive-title span, 
			.post-title a:hover, .post-title a:active, .post-pagination a:hover, .post-pagination a:active, .post-pagination .current {
				color: #64b4e9;
			} 
			.postinfo .meta-category a:hover, .postinfo .meta-category a:active,
			.bypostauthor .fn, .comment-author-admin .fn, input[type="submit"], .more-link, #commentform #submit {
				background-color:  #64b4e9;
			}
			#sidebar .widgettitle, #sidebar .widget-tabnav li a:hover, #frontpage-magazine-widgets .widget .widgettitle {
				background: #092d63;
			}
			.tzwb-tabbed-content .tzwb-tabnavi li a:hover, .tzwb-tabbed-content .tzwb-tabnavi li a:active {
				background: #092d63 !important;
			}
			
			#sidebar .widget a:link, #sidebar .widget a:visited {
				color: #0a2e5e;
			}
			.widget-tabnav li a, .widget-tabnav li a:link, .widget-tabnav li a:visited,
			.tzwb-tabbed-content .tzwb-tabnavi li a:link, .tzwb-tabbed-content .tzwb-tabnavi li a:visited {
				color: #fff !important;
				background: #0a2e5e;
			}
			.tzwb-tabbed-content .tzwb-tabnavi li a:hover, .tzwb-tabbed-content .tzwb-tabnavi li a:active {
				background: #333;
			}
			
			#frontpage-slider .zeeslide .slide-entry, .frontpage-slider-controls .zeeflex-direction-nav a, .frontpage-slider-controls .zeeflex-control-paging li a {
				background-color: #092d63;
			}
			#frontpage-slider-wrap:hover .frontpage-slider-controls a:hover, .frontpage-slider-controls .zeeflex-control-paging li a.zeeflex-active {
				background-color:  #64b4e9;
			}
			#frontpage-slider .zeeslide .slide-entry {
				border-top: 10px solid #64b4e9;
			}
			#footer-widgets-bg, #footer-wrap {
				background-color: #092d63;
			}</style><style type="text/css">
				@media only screen and (max-width: 60em) {
					#header-content { padding-top: 0; }
				}
				#header { padding: 0; }
		</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Deliberating DACA&#8217;s future" />
<meta property="og:url" content="http://uofsdmedia.com/deliberating-dacas-future/" />
<meta property="og:description" content="Melanie Yost | Contributor | USD Vista Students recently watched the country become polarized following President Donald Trump’s decision to stop accepting applications for the Deferred Action for …" />
<meta property="article:published_time" content="2017-10-06T22:44:17+00:00" />
<meta property="article:modified_time" content="2017-10-06T22:44:17+00:00" />
<meta property="og:site_name" content="USD Student Media" />
<meta property="og:image" content="https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/DACA.png?fit=1102%2C824" />
<meta property="og:image:width" content="1102" />
<meta property="og:image:height" content="824" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" /><link rel="icon" href="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2015/10/cropped-UofSD1x1.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2015/10/cropped-UofSD1x1.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2015/10/cropped-UofSD1x1.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2015/10/cropped-UofSD1x1.jpg?fit=270%2C270" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Deliberating DACA&#8217;s future" /><meta name="twitter:site" content="@USDVista" /><meta name="twitter:description" content="Melanie Yost | Contributor | USD Vista Students recently watched the country become polarized following President Donald Trump’s decision to stop accepting applications for the Deferred Action for Childhood Arrival (DACA) program. &nbsp; On Sept. 22, students gathered for a “lunch and learn” discussion on DACA in their Political Communication&hellip;" />
</head>

<body class="post-template-default single single-post postid-14219 single-format-standard custom-background sliding-sidebar mobile-header-none">

<div id="wrapper" class="hfeed">

	<div id="topnavi-wrap">
		
	<div id="topnavi" class="container clearfix">

		
	</div>
	</div>

	<div id="header-wrap">

		<header id="header" class="container clearfix" role="banner">

			<div id="logo" class="clearfix">

								
		<p class="site-title"><a href="http://uofsdmedia.com/" rel="home">USD Student Media</a></p>

					
			</div>

			<div id="header-content" class="clearfix">
							</div>

		</header>

	</div>

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix" role="navigation">
			<ul id="mainnav-menu" class="main-navigation-menu"><li id="menu-item-3135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3135"><a href="http://uofsdmedia.com/">Home</a></li>
<li id="menu-item-10395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10395"><a href="http://uofsdmedia.com/category/usdtv/">USD TV</a>
<ul  class="sub-menu">
	<li id="menu-item-10399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10399"><a href="http://uofsdmedia.com/category/usdtv/usdnews/">USD News</a></li>
	<li id="menu-item-13138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13138"><a href="http://uofsdmedia.com/category/usdtv/the-sideline/">The Sideline</a></li>
	<li id="menu-item-10397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10397"><a href="http://uofsdmedia.com/category/usdtv/rumor-has-it/">Rumor Has It</a></li>
	<li id="menu-item-10398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10398"><a href="http://uofsdmedia.com/category/usdtv/features/">Student Features</a></li>
	<li id="menu-item-10396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10396"><a href="http://uofsdmedia.com/category/usdtv/arts-and-culture/">Arts &#038; Culture</a></li>
</ul>
</li>
<li id="menu-item-10253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10253"><a href="http://uofsdmedia.com/category/usd-vista/news/">USD VISTA</a>
<ul  class="sub-menu">
	<li id="menu-item-10252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10252"><a href="http://uofsdmedia.com/category/usd-vista/generalnews/">General News</a></li>
	<li id="menu-item-3145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3145"><a href="http://uofsdmedia.com/category/usd-vista/business/">Business</a></li>
	<li id="menu-item-3147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3147"><a href="http://uofsdmedia.com/category/usd-vista/sports/">Sports</a></li>
	<li id="menu-item-3151" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3151"><a href="http://uofsdmedia.com/category/usd-vista/feature/">Feature</a></li>
	<li id="menu-item-3148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3148"><a href="http://uofsdmedia.com/category/usd-vista/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-10254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10254"><a href="http://uofsdmedia.com/category/usd-vista/op-ed/">Op-Ed</a>
	<ul  class="sub-menu">
		<li id="menu-item-10256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10256"><a href="http://uofsdmedia.com/category/usd-vista/op-ed/opinion/">Opinion</a></li>
		<li id="menu-item-10255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10255"><a href="http://uofsdmedia.com/category/usd-vista/op-ed/columns/">Columns</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-14139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14139"><a href="http://uofsdmedia.com/category/usdradio/">USD Radio</a>
<ul  class="sub-menu">
	<li id="menu-item-14228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14228"><a href="http://uofsdmedia.com/listen-live-to-usd-radio/">Broadcast</a>
	<ul  class="sub-menu">
		<li id="menu-item-14229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14229"><a href="http://uofsdmedia.com/category/usdradio/shows/">Recorded Shows</a></li>
	</ul>
</li>
	<li id="menu-item-14199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14199"><a href="http://uofsdmedia.com/category/usdradio/">Coverage</a>
	<ul  class="sub-menu">
		<li id="menu-item-10891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10891"><a href="http://uofsdmedia.com/category/usdradio/music-reviews/">Music Reviews</a></li>
		<li id="menu-item-14200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14200"><a href="http://uofsdmedia.com/category/usdradio/events/">Events</a></li>
		<li id="menu-item-10242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10242"><a href="http://uofsdmedia.com/category/usdradio/interviews/">Interviews</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3163"><a href="http://uofsdmedia.com/about-usd-media/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-10223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10223"><a href="http://uofsdmedia.com/usd-radio/">About USD Radio</a>
	<ul  class="sub-menu">
		<li id="menu-item-10224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10224"><a href="http://uofsdmedia.com/usd-radio/">USD Radio</a></li>
		<li id="menu-item-10220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10220"><a href="http://uofsdmedia.com/who-we-are/">Meet the Execs of USD Radio</a></li>
	</ul>
</li>
	<li id="menu-item-10216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10216"><a href="http://uofsdmedia.com/usd-tv/">About USD Tv</a>
	<ul  class="sub-menu">
		<li id="menu-item-10225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10225"><a href="http://uofsdmedia.com/usd-tv/">USDtv</a></li>
		<li id="menu-item-10404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10404"><a href="http://uofsdmedia.com/meet-teams/">Meet the Editors of USD TV</a>
		<ul  class="sub-menu">
			<li id="menu-item-10405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10405"><a href="http://uofsdmedia.com/meet-us/">Executive Staff</a></li>
			<li id="menu-item-10406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10406"><a href="http://uofsdmedia.com/studio/">In the Studio</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-3166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3166"><a href="http://uofsdmedia.com/the-usd-vista/">About The USD Vista</a>
	<ul  class="sub-menu">
		<li id="menu-item-10226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10226"><a href="http://uofsdmedia.com/the-usd-vista/">The USD Vista</a></li>
		<li id="menu-item-3167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3167"><a href="http://uofsdmedia.com/meet-the-editors/">Meet the Editors of The USD Vista</a></li>
	</ul>
</li>
	<li id="menu-item-13853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13853"><a href="http://uofsdmedia.com/advertising/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-10233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10233"><a href="http://issuu.com/theusdvista">Print Edition</a></li>
</ul>		</nav>
	</div>

	
	<div id="wrap" class="container clearfix">
		
		<section id="content" class="primary" role="main">
		
					
		
	<article id="post-14219" class="post-14219 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-usd-vista tag-daca tag-discussion tag-dream-act tag-lunch-and-learn">
	
		<h1 class="entry-title post-title">Deliberating DACA&#8217;s future</h1>		
		<div class="entry-meta postmeta clearfix"><span class="meta-date sep"><a href="http://uofsdmedia.com/deliberating-dacas-future/" title="3:44 PM" rel="bookmark"><time class="entry-date published updated" datetime="2017-10-06T15:44:17+00:00">October 6, 2017</time></a></span>
	<span class="meta-comments">
		<a href="http://uofsdmedia.com/deliberating-dacas-future/#respond">Leave a comment</a>	</span>

	</div>
		
				
		<div class="entry clearfix">
			<div id="attachment_14220" style="width: 870px" class="wp-caption alignnone"><a href="https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/DACA.png"><img class="wp-image-14220 size-large" src="https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/DACA.png?resize=860%2C643" alt="" srcset="https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/DACA.png?resize=1024%2C766 1024w, https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/DACA.png?resize=300%2C224 300w, https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/DACA.png?resize=768%2C574 768w, https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/DACA.png?w=1102 1102w" sizes="(max-width: 860px) 100vw, 860px" data-recalc-dims="1" /></a><p class="wp-caption-text">A family protesting President Trump&#8217;s hesitancy regarding the fate of DACA with homemade signs.</p></div>
<p dir="ltr">Melanie Yost | Contributor | USD Vista</p>
<p dir="ltr">
<p dir="ltr">Students recently watched the country become polarized following President Donald Trump’s decision to stop accepting applications for the Deferred Action for Childhood Arrival (DACA) program.</p>
<p>&nbsp;</p>
<p dir="ltr">On Sept. 22, students gathered for a “lunch and learn” discussion on DACA in their Political Communication class. The discussion was held in Mother Rosalie Hill Hall. Students were encouraged to become politically knowledgeable on major topics such as DACA, hoping to make mature, political discussions and debates the norm across USD.</p>
<p>&nbsp;</p>
<p dir="ltr">DACA was established by an executive order from President Barack Obama in 2012 to give undocumented immigrants who came to the U.S. as children a renewable two-year deferment, during which they can legally work and attend school. The move to end the program leaves DACA in the hands of Congress, which must make a decision regarding the fate of nearly 800,000 DACA recipients known as “Dreamers.”</p>
<p>&nbsp;</p>
<p dir="ltr">Junior Hunter Smith shared his belief that Congress should intervene on behalf of the “Dreamers.”</p>
<p>&nbsp;</p>
<p dir="ltr">“Congress should do something to help,” Smith said. “When you look at the numbers and you look at all that DACA entails, 800,000 people is a lot of people. All of those 800,000 people are 100 percent helping our community.”</p>
<p>&nbsp;</p>
<p dir="ltr">Helping the community was a common theme brought up at the DACA deliberation. Students often referred to the fact that many “Dreamers” are young adults trying to gain an education in America. Smith and his classmates contended that after completing their education, “Dreamers” are likely to give back to their communities, many of which are underserved areas.</p>
<p>&nbsp;</p>
<p dir="ltr">A study by the Center for American Progress found eliminating DACA workers would cause California to suffer a gross domestic product (GDP) loss of $11.3 billion per year.</p>
<p>&nbsp;</p>
<p dir="ltr">DACA recipient Alejandra Gonzalez explained to the New York Times that education has allowed “Dreamers” like her to give back to society.</p>
<p>&nbsp;</p>
<p dir="ltr">“There are ‘Dreamers’ that have become lawyers, doctors, police officers and small business owners thanks to DACA,” Gonzalez said. “We are a group of hardworking individuals who just want the opportunity at a better life.”</p>
<p>&nbsp;</p>
<p dir="ltr">With DACA recipients making societal contributions as significant as these, students at the “lunch and learn” could not agree on any reason why DACA recipients shouldn’t be allowed to stay. Students were encouraged to look at the opposing argument that “Dreamers” are taking jobs away from U.S. citizens. Smith believed that even though “Dreamers” may not have all of their documents, they’re still Americans.</p>
<p>&nbsp;</p>
<p dir="ltr">“It’s tough to say, ‘Americans should have this job,’ when technically [‘Dreamers’] are Americans,” Smith said. “They just haven’t gotten all the things certifying them.”</p>
<p>&nbsp;</p>
<p dir="ltr">DACA recipients are already documented with the government and have received social security numbers, but DACA is not a direct path to citizenship. Smith’s statement is representative of many Americans who believe that immigrants should be allowed to pursue the American dream.</p>
<p>&nbsp;</p>
<p dir="ltr">Senior Aubrey Ward-El believes that “Dreamers” working in America are not taking jobs away from citizens, but are helping the economy.</p>
<p>&nbsp;</p>
<p dir="ltr">“Many of them are working jobs that citizens don’t want to work,” Ward-El said. “I do not want to talk bad about our own U.S. citizens, but there are people that are not doing anything here and we accept them. We are not going to try to send them off. [‘Dreamers’] want to be here because they love our country, probably more so than some people who were born here.”</p>
<p>&nbsp;</p>
<p dir="ltr">Students at the discussion said that they believed DACA eligibility requirements leave little room for harm. Guidelines state that recipients must either be in school, have graduated, received a GED, or have been honorably discharged from the US military. They must have come to the US before age 16, cannot have a criminal history, and must have lived in the US continuously since 2007.</p>
<p>&nbsp;</p>
<p dir="ltr">A large portion of the “lunch and learn” was heavily focused on who the “Dreamers” are and what they’re doing now, but Ward-El and Smith believe people should be considering who the “Dreamers” could become.</p>
<p>&nbsp;</p>
<p dir="ltr">“We have a shortage of [physicians] right now,” Smith said. “‘Dreamers’ are trying to contribute in that area.”</p>
<p dir="ltr">Ward-El echoed Smith’s statements, citing statistics she found in her research.</p>
<p>&nbsp;</p>
<p dir="ltr">“There was an 83 percent increase in DACA students applying for med school. A lot [of ‘Dreamers’] are general physicians and children’s doctors,” Ward-El said. “People really need to just take the emotion out of it. You have to be educated on [DACA]. They’re not these bad people. They’re trying to do good things. They’re trying to save your kid when your kid is sick. Your kid’s dying? This person might be able to save their life. Look at it that way.”</p>
<p>&nbsp;</p>
<p dir="ltr">But not everyone sees it like Ward-El. Many opposers argue that DACA is unconstitutional.</p>
<p>&nbsp;</p>
<p dir="ltr">Students at the discussion discovered that DACA was originally created after Congress voted “no” on the DREAM Act, a proposal preceding DACA that would have granted undocumented immigrants permanent residency. In response to this, President Obama established the DACA program by executive order.</p>
<p>&nbsp;</p>
<p dir="ltr">Opposers of the program argue that despite coming to the U.S. at a young age, “Dreamers” are undocumented and are therefore breaking immigration law and cannot stay.</p>
<p>&nbsp;</p>
<p dir="ltr">While Smith understands that laws are laws, circumstances need to be considered.</p>
<p>&nbsp;</p>
<p dir="ltr">“It’s really tough,” Smith said. “There are a lot of people who are trying to come to the U.S. legally and do it the right way. I want to support and help them too. But all of those 800,000 [‘Dreamers’] are 100 percent contributing to our community, so you can’t say, ‘Oh, kick them out.’”</p>
<p>&nbsp;</p>
<p dir="ltr">Ward-El understood that people were upset by the way DACA came to be, but said she didn’t feel that was any reason to do away with the program.</p>
<p>&nbsp;</p>
<p dir="ltr">“I get that there’s laws in place for a reason and that some people argue that the decision to establish DACA was unconstitutional or it was just one man’s decision,” Ward-El said. “You can’t just send young adults back to where they came from. They came from there, but they don’t know anyone from there.”</p>
<p>&nbsp;</p>
<p dir="ltr">Students agreed that a better solution is needed for those trying to come to the US legally, but said that punishing DACA recipients was not the answer.</p>
<p>&nbsp;</p>
<p dir="ltr">“You have to think of everyone as a human,” Ward-El said. “As humans we have to have each other’s back.”</p>
<p>&nbsp;</p>
<p dir="ltr">Congress has until March 2018 to make their decision. The subject of DACA is both sensitive and critical. Students are working hard to educate themselves to form intelligent answers when asked why they believe what they believe.</p>
<p>&nbsp;</p>
<p dir="ltr">“Lunch and learn” discussions are an insightful opportunity for students to become more politically knowledgeable on major issues. USD will continue to host similar discussions.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://uofsdmedia.com/deliberating-dacas-future/"
    dc:identifier="http://uofsdmedia.com/deliberating-dacas-future/"
    dc:title="Deliberating DACA&#8217;s future"
    trackback:ping="http://uofsdmedia.com/deliberating-dacas-future/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
		
		<div class="postinfo clearfix">
				<span class="meta-tags">
					tagged with <a href="http://uofsdmedia.com/tag/daca/" rel="tag">DACA</a>, <a href="http://uofsdmedia.com/tag/discussion/" rel="tag">discussion</a>, <a href="http://uofsdmedia.com/tag/dream-act/" rel="tag">DREAM Act</a>, <a href="http://uofsdmedia.com/tag/lunch-and-learn/" rel="tag">lunch and learn</a>				</span>

			
			<span class="meta-category">
				<ul class="post-categories">
	<li><a href="http://uofsdmedia.com/category/usd-vista/feature/" rel="category tag">Feature</a></li>
	<li><a href="http://uofsdmedia.com/category/usd-vista/" rel="category tag">USD Vista</a></li></ul>			</span>

		</div>

	</article>
		
					
					
		


	<div id="comments">
	
		
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/deliberating-dacas-future/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://uofsdmedia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14219' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e3dd37cea2" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="169"/></p>			</form>
			</div><!-- #respond -->
		<script type="text/javascript">
		jQuery( document ).ready( function( $ ) {
			$( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="29fbf310e308c19be9ab6becca039265"/>' );
		} );
	</script>
			
	</div>

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix" role="complementary">

		<aside id="search-2" class="widget widget_search clearfix">
	<form role="search" method="get" class="search-form" action="http://uofsdmedia.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

</aside><aside id="media_image-5" class="widget widget_media_image clearfix"><h3 class="widgettitle"><span>Click the icon to listen to USD Radio on your PC or Phone with the Tunein App</span></h3><a href="https://tunein.com/radio/USD-Radio-s255578/" class="" rel="" target="_blank"><img width="1158" height="1158" src="https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/14115589_1052610194788864_3031047858864282448_o.jpg?fit=1158%2C1158" class="image wp-image-14218  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/14115589_1052610194788864_3031047858864282448_o.jpg?w=1158 1158w, https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/14115589_1052610194788864_3031047858864282448_o.jpg?resize=150%2C150 150w, https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/14115589_1052610194788864_3031047858864282448_o.jpg?resize=300%2C300 300w, https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/14115589_1052610194788864_3031047858864282448_o.jpg?resize=768%2C768 768w, https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/14115589_1052610194788864_3031047858864282448_o.jpg?resize=1024%2C1024 1024w, https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/14115589_1052610194788864_3031047858864282448_o.jpg?resize=90%2C90 90w, https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/14115589_1052610194788864_3031047858864282448_o.jpg?resize=75%2C75 75w" sizes="(max-width: 1158px) 100vw, 1158px" /></a></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline clearfix"><h3 class="widgettitle"><span>USD Vista Twitter Feed</span></h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader" href="https://twitter.com/usdvista">My Tweets</a></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://uofsdmedia.com/the-sideline-promo-video/">The Sideline Promo Video</a>
							<span class="post-date">October 6, 2017</span>
						</li>
					<li>
				<a href="http://uofsdmedia.com/deliberating-dacas-future/">Deliberating DACA&#8217;s future</a>
							<span class="post-date">October 6, 2017</span>
						</li>
					<li>
				<a href="http://uofsdmedia.com/kardashian-pregnancy-trending/">Kardashian pregnancy trending</a>
							<span class="post-date">October 5, 2017</span>
						</li>
					<li>
				<a href="http://uofsdmedia.com/toreros-try-out-for-homecoming/">Toreros try out for Homecoming</a>
							<span class="post-date">October 5, 2017</span>
						</li>
					<li>
				<a href="http://uofsdmedia.com/volleyball-battles-through-big-week/">Volleyball battles through big week</a>
							<span class="post-date">October 5, 2017</span>
						</li>
				</ul>
		</aside>		
	</section>
	</div>
	
			
		<div id="footer-widgets-bg">
		
			<div id="footer-widgets-wrap" class="container">
			
				<div id="footer-widgets" class="clearfix">
				
					<div class="footer-widgets-left">
					
						<div class="footer-widget-column">
							<aside id="text-10" class="widget widget_text"><h3 class="widgettitle"><span>About USD Media</span></h3>			<div class="textwidget"><p>Welcome to the official website of all student-run media at The University of San Diego. USD Media consists of USD Radio, USDtv, and USD Vista. All content is produced and run by USD undergraduate students. For stories, video clips, or live music, please check out the media tabs.</p>
</div>
		</aside>						</div>
						<div class="footer-widget-column">
									<aside id="dynamicnews_popular_posts-3" class="widget dynamicnews_popular_posts">		<h3 class="widgettitle"><span>Popular Posts</span></h3>
		<div class="widget-popular-posts widget-posts-entries">
			<ul>
											<li class="widget-thumb"><a href="http://uofsdmedia.com/are-super-bowl-ads-worth-the-millions/" title="Are Super Bowl ads worth the millions?"></a>
								<a href="http://uofsdmedia.com/are-super-bowl-ads-worth-the-millions/" title="Are Super Bowl ads worth the millions?">Are Super Bowl ads worth the millions?</a>

							</li>
											<li class="widget-thumb"><a href="http://uofsdmedia.com/iphone-fact-and-fiction/" title="iPhone fact and fiction"></a>
								<a href="http://uofsdmedia.com/iphone-fact-and-fiction/" title="iPhone fact and fiction">iPhone fact and fiction</a>

							</li>
											<li class="widget-thumb"><a href="http://uofsdmedia.com/microcase/" title="microcase"></a>
								<a href="http://uofsdmedia.com/microcase/" title="microcase">microcase</a>

							</li>
											<li class="widget-thumb"><a href="http://uofsdmedia.com/the-sideline-promo-video/" title="The Sideline Promo Video"><img width="75" height="75" src="https://i1.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/sideline-pic.png?resize=75%2C75" class="attachment-widget_post_thumb size-widget_post_thumb wp-post-image" alt="" srcset="https://i1.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/sideline-pic.png?resize=150%2C150 150w, https://i1.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/sideline-pic.png?resize=90%2C90 90w, https://i1.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/sideline-pic.png?resize=75%2C75 75w, https://i1.wp.com/uofsdmedia.com/wp-content/uploads/2017/10/sideline-pic.png?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" /></a>
								<a href="http://uofsdmedia.com/the-sideline-promo-video/" title="The Sideline Promo Video">The Sideline Promo Video</a>

							</li>
											<li class="widget-thumb"><a href="http://uofsdmedia.com/atlas-sound/" title="Protected: atlas sound"></a>
								<a href="http://uofsdmedia.com/atlas-sound/" title="Protected: atlas sound">Protected: atlas sound</a>

							</li>
						</ul>
		</div>
		</aside>						</div>
						
					</div>
					
					<div class="footer-widgets-left">				
						
						<div class="footer-widget-column">
							<aside id="search-4" class="widget widget_search">
	<form role="search" method="get" class="search-form" action="http://uofsdmedia.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

</aside><aside id="meta-4" class="widget widget_meta"><h3 class="widgettitle"><span>Meta</span></h3>			<ul>
						<li><a href="http://uofsdmedia.com/wp-login.php">Log in</a></li>
			<li><a href="http://uofsdmedia.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://uofsdmedia.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>						</div>
						<div class="footer-widget-column">
							<aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widgettitle"><span>Important Links</span></h3><div class="menu-important-links-container"><ul id="menu-important-links" class="menu"><li id="menu-item-10708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10708"><a href="http://www.uofsdmedia.com">Home</a></li>
<li id="menu-item-13851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13851"><a href="http://www.sandiego.edu/vista/advertising/">Advertising</a></li>
<li id="menu-item-10277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10277"><a href="http://issuu.com/theusdvista">Print Edition</a></li>
<li id="menu-item-10278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10278"><a href="http://uofsdmedia.com/about-usd-media/">About Us</a></li>
<li id="menu-item-10283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10283"><a href="http://uofsdmedia.com/the-usd-vista/">The USD Vista</a></li>
<li id="menu-item-10282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10282"><a href="http://uofsdmedia.com/usd-tv/">USDtv</a></li>
<li id="menu-item-10281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10281"><a href="http://uofsdmedia.com/usd-radio/">USD Radio</a></li>
</ul></div></aside>						</div>
						
					</div>
					
				</div>
				
			</div>
		
		</div>
		

	<div id="footer-wrap">

		<footer id="footer" class="container clearfix" role="contentinfo">

			
			<div id="footer-text">
							</div>

		</footer>

	</div>

</div><!-- end #wrapper -->

<div style="text-align: center;"><a href="https://www.w3-edge.com/products/" rel="external">Optimization WordPress Plugins &amp; Solutions by W3 EDGE</a></div>	<div style="display:none">
	</div>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201740'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201740.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'101095598',post:'14219',tz:'-7',srv:'uofsdmedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '101095598', '14219' ]);
</script>
</body>
</html>

<!-- Served from: uofsdmedia.com @ 2017-10-06 16:25:03 by W3 Total Cache -->