<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://uofsdmedia.com/xmlrpc.php" />

<title>Rats found in first-year dorms &#8211; USD Student Media</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="USD Student Media &raquo; Feed" href="http://uofsdmedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="USD Student Media &raquo; Comments Feed" href="http://uofsdmedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="USD Student Media &raquo; Rats found in first-year dorms Comments Feed" href="http://uofsdmedia.com/rats-found-in-first-year-usd-dorms/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/uofsdmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dynamicnewslite-stylesheet-css'  href='http://uofsdmedia.com/wp-content/themes/dynamic-news-lite/style.css?ver=1.4.8' type='text/css' media='all' />
<style id='dynamicnewslite-stylesheet-inline-css' type='text/css'>
.site-description {
	position: absolute;
	clip: rect(1px, 1px, 1px, 1px);
}
</style>
<link rel='stylesheet' id='dynamicnews-widgets-stylesheet-css'  href='http://uofsdmedia.com/wp-content/plugins/dynamicnews-widgets/css/dynamicnews-widgets.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://uofsdmedia.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-flexslider-css'  href='http://uofsdmedia.com/wp-content/themes/dynamic-news-lite/css/flexslider.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-default-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%7CFrancois+One&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='http://uofsdmedia.com/wp-content/themes/dynamic-news-lite/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-pro-stylesheet-css'  href='http://uofsdmedia.com/wp-content/plugins/dynamicnews-pro/css/dynamicnews-pro.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://uofsdmedia.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://uofsdmedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/plugins/shoutcast-icecast-html5-radio-player/html5/jscolor.js?ver=4.8.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/themes/dynamic-news-lite/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/themes/dynamic-news-lite/js/jquery.flexslider-min.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dynamicnews_slider_params = {"animation":"horizontal","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/themes/dynamic-news-lite/js/slider.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dynamicnews_menu_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/themes/dynamic-news-lite/js/navigation.js?ver=20160719'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dynamicnews_sidebar_title = "Sidebar";
/* ]]> */
</script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/themes/dynamic-news-lite/js/sidebar.js?ver=20160421'></script>
<link rel='https://api.w.org/' href='http://uofsdmedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://uofsdmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://uofsdmedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Career fair season commences' href='http://uofsdmedia.com/career-fair-season-commences/' />
<link rel='next' title='Hepatitis A getting close to home' href='http://uofsdmedia.com/hepatitis-a-getting-close-to-home/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://uofsdmedia.com/rats-found-in-first-year-usd-dorms/" />
<link rel='shortlink' href='http://wp.me/p6QbAa-3EK' />
<link rel="alternate" type="application/json+oembed" href="http://uofsdmedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuofsdmedia.com%2Frats-found-in-first-year-usd-dorms%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://uofsdmedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuofsdmedia.com%2Frats-found-in-first-year-usd-dorms%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
			#navi-wrap, .social-icons-menu li a:hover, #topnav-toggle:hover, #topnav-menu a:hover, #topnav-menu ul, 
			.sidebar-closing-toggle:hover, .sidebar-closing-toggle:active, .sidebar-closing-toggle:focus {
				background-color: #092d63;
			}
			@media only screen and (min-width: 55em) {
				#topnav-menu li.menu-item:hover a {
					background-color: #092d63;
				}
			}
			@media only screen and (max-width: 55em) {
				#topnav-menu, #topnav-menu a {
					background: #092d63;
				}
				#topnav-menu a:hover {
					background: rgba(255,255,255,0.075);
				}
			}
			
			#logo .site-title, #logo .site-title a:link, #logo .site-title a:visited {
				color: #64b4e9;
			}
			#topnavi-wrap, #mainnav-menu a:hover, #mainnav-menu ul a:hover, #mainnav-icon:hover, #mainnav-toggle:hover, 
			#mainnav-menu .submenu-dropdown-toggle:hover, .social-icons-menu li a, 
			.sidebar-navigation-toggle:hover, .sidebar-navigation-toggle:active, .sidebar-navigation-toggle:focus, .sidebar-closing-toggle {
				background-color:  #64b4e9;
			}
			#logo .site-title a:hover, #logo .site-title a:active {
				color: #092d63;
			}
			
			.page-title, .post-title, .post-title a:link, .post-title a:visited, .archive-title span, 
			.postmeta a:link, .postmeta a:visited, .post-pagination a:link, .post-pagination a:visited, 
			#comments .comments-title, #respond #reply-title {
				color: #092d63;
			}
			input[type="submit"]:hover, .more-link:hover, .postinfo .meta-category a, #commentform #submit:hover {
				background-color: #092d63;
			}
			.page-title, .post-title, #comments .comments-title, #respond #reply-title {
				border-bottom: 5px solid #092d63;
			}
			a, a:link, a:visited, .comment a:link, .comment a:visited, .archive-title span, 
			.post-title a:hover, .post-title a:active, .post-pagination a:hover, .post-pagination a:active, .post-pagination .current {
				color: #64b4e9;
			} 
			.postinfo .meta-category a:hover, .postinfo .meta-category a:active,
			.bypostauthor .fn, .comment-author-admin .fn, input[type="submit"], .more-link, #commentform #submit {
				background-color:  #64b4e9;
			}
			#sidebar .widgettitle, #sidebar .widget-tabnav li a:hover, #frontpage-magazine-widgets .widget .widgettitle {
				background: #092d63;
			}
			.tzwb-tabbed-content .tzwb-tabnavi li a:hover, .tzwb-tabbed-content .tzwb-tabnavi li a:active {
				background: #092d63 !important;
			}
			
			#sidebar .widget a:link, #sidebar .widget a:visited {
				color: #0a2e5e;
			}
			.widget-tabnav li a, .widget-tabnav li a:link, .widget-tabnav li a:visited,
			.tzwb-tabbed-content .tzwb-tabnavi li a:link, .tzwb-tabbed-content .tzwb-tabnavi li a:visited {
				color: #fff !important;
				background: #0a2e5e;
			}
			.tzwb-tabbed-content .tzwb-tabnavi li a:hover, .tzwb-tabbed-content .tzwb-tabnavi li a:active {
				background: #333;
			}
			
			#frontpage-slider .zeeslide .slide-entry, .frontpage-slider-controls .zeeflex-direction-nav a, .frontpage-slider-controls .zeeflex-control-paging li a {
				background-color: #092d63;
			}
			#frontpage-slider-wrap:hover .frontpage-slider-controls a:hover, .frontpage-slider-controls .zeeflex-control-paging li a.zeeflex-active {
				background-color:  #64b4e9;
			}
			#frontpage-slider .zeeslide .slide-entry {
				border-top: 10px solid #64b4e9;
			}
			#footer-widgets-bg, #footer-wrap {
				background-color: #092d63;
			}</style><style type="text/css">
				@media only screen and (max-width: 60em) {
					#header-content { padding-top: 0; }
				}
				#header { padding: 0; }
		</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rats found in first-year dorms" />
<meta property="og:url" content="http://uofsdmedia.com/rats-found-in-first-year-usd-dorms/" />
<meta property="og:description" content="First-years are not the only new residents of Camino and Founders Halls. Camino and Founders Hall are some of the oldest buildings on campus, and while their age gives them character and history, s…" />
<meta property="article:published_time" content="2017-09-28T15:52:55+00:00" />
<meta property="article:modified_time" content="2017-09-28T15:56:52+00:00" />
<meta property="og:site_name" content="USD Student Media" />
<meta property="og:image" content="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2017/09/9-26-5-of-6-1.jpg?fit=1200%2C675" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" /><link rel="icon" href="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2015/10/cropped-UofSD1x1.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2015/10/cropped-UofSD1x1.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2015/10/cropped-UofSD1x1.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2015/10/cropped-UofSD1x1.jpg?fit=270%2C270" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Rats found in first-year dorms" /><meta name="twitter:site" content="@USDVista" /><meta name="twitter:description" content="First-years are not the only new residents of Camino and Founders Halls. Camino and Founders Hall are some of the oldest buildings on campus, and while their age gives them character and history, some aspects of these first-year dorms aren’t so pleasing. Old furniture and creaky doors are sometimes unpleasant,&hellip;" />
</head>

<body class="post-template-default single single-post postid-14058 single-format-standard custom-background sliding-sidebar mobile-header-none">

<div id="wrapper" class="hfeed">

	<div id="topnavi-wrap">
		
	<div id="topnavi" class="container clearfix">

		
	</div>
	</div>

	<div id="header-wrap">

		<header id="header" class="container clearfix" role="banner">

			<div id="logo" class="clearfix">

								
		<p class="site-title"><a href="http://uofsdmedia.com/" rel="home">USD Student Media</a></p>

					
			</div>

			<div id="header-content" class="clearfix">
							</div>

		</header>

	</div>

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix" role="navigation">
			<ul id="mainnav-menu" class="main-navigation-menu"><li id="menu-item-3135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3135"><a href="http://uofsdmedia.com/">Home</a></li>
<li id="menu-item-10892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10892"><a href="http://uofsdmedia.com/category/radio/">USD RADIO</a>
<ul  class="sub-menu">
	<li id="menu-item-10242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10242"><a href="http://uofsdmedia.com/category/radio/interviews/">Interviews</a></li>
	<li id="menu-item-10891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10891"><a href="http://uofsdmedia.com/category/radio/music-reviews/">Music Reviews</a>
	<ul  class="sub-menu">
		<li id="menu-item-10241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10241"><a href="http://uofsdmedia.com/category/radio/music-reviews/concert-coverage/">Concert Coverage</a></li>
		<li id="menu-item-10248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10248"><a href="http://uofsdmedia.com/category/radio/music-reviews/festival-coverage/">Festival Coverage</a></li>
		<li id="menu-item-10245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10245"><a href="http://uofsdmedia.com/category/radio/music-reviews/artist-reviews/">Artist Reviews</a></li>
		<li id="menu-item-10244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10244"><a href="http://uofsdmedia.com/category/radio/music-reviews/album-reviews/">Album Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-10717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10717"><a href="http://uofsdmedia.com/category/radio/radioopinions/">Opinions</a></li>
</ul>
</li>
<li id="menu-item-10395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10395"><a href="http://uofsdmedia.com/category/videos/">USD TV</a>
<ul  class="sub-menu">
	<li id="menu-item-10399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10399"><a href="http://uofsdmedia.com/category/videos/usdnews/">USD News</a></li>
	<li id="menu-item-13138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13138"><a href="http://uofsdmedia.com/category/the-sideline/">The Sideline</a></li>
	<li id="menu-item-10397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10397"><a href="http://uofsdmedia.com/category/videos/rumor-has-it/">Rumor Has It</a></li>
	<li id="menu-item-10398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10398"><a href="http://uofsdmedia.com/category/videos/features/">Student Features</a></li>
	<li id="menu-item-10396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10396"><a href="http://uofsdmedia.com/category/videos/arts-and-culture/">Arts &#038; Culture</a></li>
</ul>
</li>
<li id="menu-item-10253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10253"><a href="http://uofsdmedia.com/category/usd-vista/news/">USD VISTA</a>
<ul  class="sub-menu">
	<li id="menu-item-10252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10252"><a href="http://uofsdmedia.com/category/usd-vista/generalnews/">General News</a></li>
	<li id="menu-item-3145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3145"><a href="http://uofsdmedia.com/category/usd-vista/business/">Business</a></li>
	<li id="menu-item-3147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3147"><a href="http://uofsdmedia.com/category/usd-vista/sports/">Sports</a></li>
	<li id="menu-item-3151" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3151"><a href="http://uofsdmedia.com/category/usd-vista/feature/">Feature</a></li>
	<li id="menu-item-3148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3148"><a href="http://uofsdmedia.com/category/usd-vista/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-10254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10254"><a href="http://uofsdmedia.com/category/usd-vista/op-ed/">Op-Ed</a>
	<ul  class="sub-menu">
		<li id="menu-item-10256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10256"><a href="http://uofsdmedia.com/category/usd-vista/op-ed/opinion/">Opinion</a></li>
		<li id="menu-item-10255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10255"><a href="http://uofsdmedia.com/category/usd-vista/op-ed/columns/">Columns</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3163"><a href="http://uofsdmedia.com/about-usd-media/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-10223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10223"><a href="http://uofsdmedia.com/usd-radio/">About USD Radio</a>
	<ul  class="sub-menu">
		<li id="menu-item-10224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10224"><a href="http://uofsdmedia.com/usd-radio/">USD Radio</a></li>
		<li id="menu-item-10220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10220"><a href="http://uofsdmedia.com/who-we-are/">Meet the Execs of USD Radio</a></li>
	</ul>
</li>
	<li id="menu-item-10216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10216"><a href="http://uofsdmedia.com/usd-tv/">About USD Tv</a>
	<ul  class="sub-menu">
		<li id="menu-item-10225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10225"><a href="http://uofsdmedia.com/usd-tv/">USDtv</a></li>
		<li id="menu-item-10404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10404"><a href="http://uofsdmedia.com/meet-teams/">Meet the Editors of USD TV</a>
		<ul  class="sub-menu">
			<li id="menu-item-10405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10405"><a href="http://uofsdmedia.com/meet-us/">Executive Staff</a></li>
			<li id="menu-item-10406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10406"><a href="http://uofsdmedia.com/studio/">In the Studio</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-3166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3166"><a href="http://uofsdmedia.com/the-usd-vista/">About The USD Vista</a>
	<ul  class="sub-menu">
		<li id="menu-item-10226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10226"><a href="http://uofsdmedia.com/the-usd-vista/">The USD Vista</a></li>
		<li id="menu-item-3167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3167"><a href="http://uofsdmedia.com/meet-the-editors/">Meet the Editors of The USD Vista</a></li>
	</ul>
</li>
	<li id="menu-item-13853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13853"><a href="http://uofsdmedia.com/advertising/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-10233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10233"><a href="http://issuu.com/theusdvista">Print Edition</a></li>
</ul>		</nav>
	</div>

	
	<div id="wrap" class="container clearfix">
		
		<section id="content" class="primary" role="main">
		
					
		
	<article id="post-14058" class="post-14058 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-usd-vista tag-camino-hall tag-dormitories tag-dorms tag-facilities tag-first-year tag-founders-hall tag-rats">
	
		<h1 class="entry-title post-title">Rats found in first-year dorms</h1>		
		<div class="entry-meta postmeta clearfix"><span class="meta-date sep"><a href="http://uofsdmedia.com/rats-found-in-first-year-usd-dorms/" title="8:52 AM" rel="bookmark"><time class="entry-date published updated" datetime="2017-09-28T08:52:55+00:00">September 28, 2017</time></a></span>
	<span class="meta-comments">
		<a href="http://uofsdmedia.com/rats-found-in-first-year-usd-dorms/#respond">Leave a comment</a>	</span>

	</div>
		
				
		<div class="entry clearfix">
			<div id="attachment_14059" style="width: 870px" class="wp-caption alignnone"><a href="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2017/09/9-26-5-of-6-1.jpg"><img class="wp-image-14059 size-large" src="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2017/09/9-26-5-of-6-1.jpg?resize=860%2C484" alt="" srcset="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2017/09/9-26-5-of-6-1.jpg?resize=1024%2C576 1024w, https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2017/09/9-26-5-of-6-1.jpg?resize=300%2C169 300w, https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2017/09/9-26-5-of-6-1.jpg?resize=768%2C432 768w, https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2017/09/9-26-5-of-6-1.jpg?w=1720 1720w" sizes="(max-width: 860px) 100vw, 860px" data-recalc-dims="1" /></a><p class="wp-caption-text">According to Facilities Management, there have been seven total sightings of rodents in the dorms. Walker Chuppe/The USD Vista</p></div>
<h6><em>First-years are not the only new residents of Camino and Founders Halls.</em></h6>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">Camino and Founders Hall are some of the oldest buildings on campus, and while their age gives them character and history, some aspects of these first-year dorms aren’t so pleasing. Old furniture and creaky doors are sometimes unpleasant, but the recent sightings of rats around the dorms have brought more than a few groans of irritation.</span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">According to Facilities Management, there have been multiple sightings of rodents in Camino and Founders within the past couple of weeks. However, the first rat sighting was long before classes even started, as stated by Founders RA Jayden Yeoman.<span class="m_-9102537354397767622gmail-Apple-converted-space"> </span></span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">“We first encountered the rat problem during our RA Training before Olé Weekend,” Yeoman said. We saw a rat in Camino Lounge, and we called facilities and asked them to handle the situation.”</span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">Bob Brauer, Director of Building and Grounds Operation, has received reports of sightings from Founders residents since move-in day. The first rodent report in Founders this year was on Aug. 28.</span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">According to Brauer, six rooms have reported rodents in Founders during the fall semester. Camino had one actual sighting. “There’s also a terrible smell that we have to chase down, that could be a dead rodent,” Brauer said.<span class="m_-9102537354397767622gmail-Apple-converted-space"> </span></span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">Brauer believes that the recent construction of Paseo de Colachis has created a lot of rodent activity. “There’s mice everywhere in the world, but with Colachis work, a lot of their habitat got affected and they probably got displaced in areas,” Brauer said.<span class="m_-9102537354397767622gmail-Apple-converted-space"> </span></span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">For some first-years including Sabrina Smith, the sightings caused more than just slight discomfort. Along with other Camino and Founders residents, Smith discovered a new roommate in her dorm room. And unlike her current roommate, this one was small, furry, and unwelcome.<span class="m_-9102537354397767622gmail-Apple-converted-space"> </span></span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">“I was sitting doing homework, minding my own business, I heard something in the corner of the room,” Smith said. “I got up to look, and something bolted off of my food shelf. I picked up the bag and it was completely chewed through.”</span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">Smith immediately told a Founders RA about the situation, who then contacted Facilities Management. She and her roommate were advised to not sleep in their room that night, and they had to resort to either sleeping on the floor of their friend’s room or in an empty bed in an open triple in their building.<span class="m_-9102537354397767622gmail-Apple-converted-space"> </span></span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">Alysse Hogan, Community Director for Camino and Founders, is actively trying to work out where students can stay if they have rodents in their rooms. “For residents who feel like they want to stay in another place, I will work that out with them to figure out those options,” Hogan said.<span class="m_-9102537354397767622gmail-Apple-converted-space"> </span></span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">Smith, along with her roommate, ultimately ended up sleeping on the floor of her friend’s room, because she stated it would be more uncomfortable to go to a room where she didn’t know anyone.</span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">“[Sleeping on the floor] is also a little inconvenient when you have an athlete, which is my roommate, who has to get up at five in the morning every day,” Smith said. “And myself, I had a surgery two months ago, and I’m still recovering from that, so it wasn’t too comfortable to be sleeping on the ground.”</span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">While the rodent problem certainly forced some residents into an uncomfortable and inconvenient position, others attempted to bring a laugh to the situation. One room placed a whiteboard outside their room, asking, “Should we get a hall cat to solve the rat issue?”</span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">Nearly all residents of the floor placed a tally mark under ‘yes.’ Other first-years in Camino and Founders have simply tried to brush off the situation.</span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">Yeoman’s immediate reaction was surprise when she spotted a rat, but she doesn’t necessarily think that rodents at USD are entirely unexpected. “We live right next to the Tecolote Canyon so I think seeing a rat is somewhat expected with the close proximity,” Yeoman said.</span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">Hogan sent out a mass email to the dorm’s residents on Sept. 18, containing information on what USD is doing to solve the problem, what residents can do to be proactive, and what they should do if they see a rodent. Hogan had a meeting with Facilities Management on Sept. 26, to discuss future actions concerning the situation.<span class="m_-9102537354397767622gmail-Apple-converted-space"> </span></span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">“We’re going to lay down some actions,” Hogan said. “We’re setting up traps in all of the rooms in Founders, someone in facilities up through the 29 will be checking all of the rooms and the traps.”<span class="m_-9102537354397767622gmail-Apple-converted-space"> </span></span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">Hogan sent out an email Sept. 26 informing all Founders residents that Facilities would be entering their room to place traps and checking them every day.<span class="m_-9102537354397767622gmail-Apple-converted-space"> </span></span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">“Door sweeps have been ordered to go under the exterior doors to close the gaps underneath the doors,” Hogan said. “If there are holes in any of the rooms, we are asking that residents submit a work order to get those patched up, so there is no enter point into the rooms.”</span></p>
<div id="attachment_14060" style="width: 870px" class="wp-caption alignnone"><a href="https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/09/9-26-3-of-6-1.jpg"><img class="size-large wp-image-14060" src="https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/09/9-26-3-of-6-1.jpg?resize=860%2C484" alt="" srcset="https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/09/9-26-3-of-6-1.jpg?resize=1024%2C576 1024w, https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/09/9-26-3-of-6-1.jpg?resize=300%2C169 300w, https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/09/9-26-3-of-6-1.jpg?resize=768%2C432 768w, https://i2.wp.com/uofsdmedia.com/wp-content/uploads/2017/09/9-26-3-of-6-1.jpg?w=1720 1720w" sizes="(max-width: 860px) 100vw, 860px" data-recalc-dims="1" /></a><p class="wp-caption-text">There have been multiple rodent sightings in Camino and Founders since move-in day. Walker Chuppe/The USD Vista</p></div>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">The Facilities Management has been working to solve the issue as quickly as possible. “We’ve put out glue traps at any sighting of rodents,” Brauer said. “We’ve put out bait traps, and Terminex is out two or three times weekly monitoring those traps. Additionally, our in-house crew is monitoring and working traps.”</span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">Smith’s experience with university services and Facilities all occurred before the mass email was sent out, but she still hopes the school will be more proactive about setting traps and controlling the rodent problem.</span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">Smith believed the university did not quite live up to their promises to fix the rodent problem in her room. “As soon as [Facilites] could, they sent someone over with traps, and he looked around to see if there were any signs of stuff, but it wasn’t a very good look, per se,” Smith said. “He put down two traps and that was it. Nothing ever got caught.”</span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">During a search of Smith’s room, university representatives failed to find the location where the rat could have entered the room. However, Smith’s friends easily found a hole in the wall <span class="aBn" tabindex="0" data-term="goog_1598978231"><span class="aQJ">two days later</span></span> when scanning her room.</span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">“When we found [the hole], we reported it to our RA again,” Smith said. “Our RA put in three different requests to get it fixed in a timely manner. They did repair the hole.”<span class="m_-9102537354397767622gmail-Apple-converted-space"> </span></span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">According to Brauer, repairing holes is essential to stopping rodents from entering dorm rooms. “The trouble with gaps is that mice can get through tiny gaps,” Brauer said. “They can basically disjoint all their joints, and get through almost anywhere. They can probably get through a hole a size of a nickel.”</span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">Smith believed her RA was the most helpful to her and her roommate. Her RA, Emmalea McNay, filled the hole with steel wool which rats cannot chew through. Even though Facilities fixed the hole, the steel wool prevented more rodents from entering the room before it was sealed off.</span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">The email Hogan sent out additionally noted that USD works with an outside company, Terminex, for proactive pest control through the year. In this case, Terminex will continue to assist USD in rodent reduction in the interior of both Camino’s and Founders’ halls.</span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">Smith was told that Terminex would come the following <span class="aBn" tabindex="0" data-term="goog_1598978232"><span class="aQJ">Monday</span></span> after the initial sighting<span class="m_-9102537354397767622gmail-Apple-converted-space">  </span>to manage the situation, but they didn’t show up. She was then told that they could come on Wednesday, but again, a Terminex representative failed to show up.<span class="m_-9102537354397767622gmail-Apple-converted-space"> </span></span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">“We kind of just gave up, since we didn’t see any other signs of the rats but none of them got caught,” Smith said.<span class="m_-9102537354397767622gmail-Apple-converted-space"> </span></span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">While no rats in Smith’s room were caught, Brauer stated around five rodents have been caught.</span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">The university is taking steps to control and further prohibit rodent infestation. Along with working with Terminex, the school is removing any rodents it sees and<span class="m_-9102537354397767622gmail-Apple-converted-space">  </span>trimming trees surrounding Camino and Founders, a recommendation by the pest control company. Yeoman also recommended that first-years in Camino and Founders take precautions to avoid rats in dorm rooms: “I suggest that [residents] put all of [their] food in closed plastic containers, and I would keep any food [they] have off the floor,”<span class="m_-9102537354397767622gmail-Apple-converted-space">  </span>Yeoman said.</span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">Facilities Management is attempting to handle the situation quickly, but acknowledges that it is not an emergency. “While it’s a definite nuisance, it’s definitely not what I could classify as an immediate health issue at this state,” Brauer said. “It would have to be a massive infestation to be a huge health issue.”</span></p>
<p class="m_-9102537354397767622gmail-p1"><span class="m_-9102537354397767622gmail-s1">As university officials continue to solve the issue of unwanted rodents, students including Smith continue to be inconvenienced. The university plans on removing the rodents soon, so Camino and Founders residents can go about their living space without worrying about a new rat.</span></p>
<p>Celina Tebor | Feature Editor | The USD Vista</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://uofsdmedia.com/rats-found-in-first-year-usd-dorms/"
    dc:identifier="http://uofsdmedia.com/rats-found-in-first-year-usd-dorms/"
    dc:title="Rats found in first-year dorms"
    trackback:ping="http://uofsdmedia.com/rats-found-in-first-year-usd-dorms/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
		
		<div class="postinfo clearfix">
				<span class="meta-tags">
					tagged with <a href="http://uofsdmedia.com/tag/camino-hall/" rel="tag">Camino Hall</a>, <a href="http://uofsdmedia.com/tag/dormitories/" rel="tag">dormitories</a>, <a href="http://uofsdmedia.com/tag/dorms/" rel="tag">dorms</a>, <a href="http://uofsdmedia.com/tag/facilities/" rel="tag">facilities</a>, <a href="http://uofsdmedia.com/tag/first-year/" rel="tag">first-year</a>, <a href="http://uofsdmedia.com/tag/founders-hall/" rel="tag">Founders Hall</a>, <a href="http://uofsdmedia.com/tag/rats/" rel="tag">rats</a>				</span>

			
			<span class="meta-category">
				<ul class="post-categories">
	<li><a href="http://uofsdmedia.com/category/usd-vista/feature/" rel="category tag">Feature</a></li>
	<li><a href="http://uofsdmedia.com/category/usd-vista/" rel="category tag">USD Vista</a></li></ul>			</span>

		</div>

	</article>
		
					
					
		


	<div id="comments">
	
		
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rats-found-in-first-year-usd-dorms/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://uofsdmedia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14058' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e6466348e2" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="239"/></p>			</form>
			</div><!-- #respond -->
		<script type="text/javascript">
		jQuery( document ).ready( function( $ ) {
			$( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="29fbf310e308c19be9ab6becca039265"/>' );
		} );
	</script>
			
	</div>

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix" role="complementary">

		<aside id="search-2" class="widget widget_search clearfix">
	<form role="search" method="get" class="search-form" action="http://uofsdmedia.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

</aside><aside id="text-3" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Listen LIVE to USD Radio</span></h3>			<div class="textwidget"><iframe src="http://player.radioforge.com/v2/shoutcast.html?radiolink=http://192.195.155.26:8003/listen.m3u&radiotype=shoutcast&bcolor=000000&image=shoutcast-icecast-html5-player-player.jpg&facebook=https://www.facebook.com/usdradio?fref=ts&twitter=https://twitter.com/usdradio&title=Listen LIVE to USD Radio&artist=USD Radio" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" width="400" height="227"></iframe></div>
		</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline clearfix"><h3 class="widgettitle"><span>USD Vista Twitter Feed</span></h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader" href="https://twitter.com/usdvista">My Tweets</a></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://uofsdmedia.com/hepatitis-a-getting-close-to-home/">Hepatitis A getting close to home</a>
							<span class="post-date">September 28, 2017</span>
						</li>
					<li>
				<a href="http://uofsdmedia.com/rats-found-in-first-year-usd-dorms/">Rats found in first-year dorms</a>
							<span class="post-date">September 28, 2017</span>
						</li>
					<li>
				<a href="http://uofsdmedia.com/career-fair-season-commences/">Career fair season commences</a>
							<span class="post-date">September 25, 2017</span>
						</li>
					<li>
				<a href="http://uofsdmedia.com/managing-a-stressful-semester/">Managing a stressful semester</a>
							<span class="post-date">September 25, 2017</span>
						</li>
					<li>
				<a href="http://uofsdmedia.com/has-apple-fallen-off-their-tree/">Has Apple fallen off their tree?</a>
							<span class="post-date">September 24, 2017</span>
						</li>
				</ul>
		</aside>		
	</section>
	</div>
	
			
		<div id="footer-widgets-bg">
		
			<div id="footer-widgets-wrap" class="container">
			
				<div id="footer-widgets" class="clearfix">
				
					<div class="footer-widgets-left">
					
						<div class="footer-widget-column">
							<aside id="text-10" class="widget widget_text"><h3 class="widgettitle"><span>About USD Media</span></h3>			<div class="textwidget"><p>Welcome to the official website of all student-run media at The University of San Diego. USD Media consists of USD Radio, USDtv, and USD Vista. All content is produced and run by USD undergraduate students. For stories, video clips, or live music, please check out the media tabs.</p>
</div>
		</aside>						</div>
						<div class="footer-widget-column">
									<aside id="dynamicnews_popular_posts-3" class="widget dynamicnews_popular_posts">		<h3 class="widgettitle"><span>Popular Posts</span></h3>
		<div class="widget-popular-posts widget-posts-entries">
			<ul>
											<li class="widget-thumb"><a href="http://uofsdmedia.com/are-super-bowl-ads-worth-the-millions/" title="Are Super Bowl ads worth the millions?"></a>
								<a href="http://uofsdmedia.com/are-super-bowl-ads-worth-the-millions/" title="Are Super Bowl ads worth the millions?">Are Super Bowl ads worth the millions?</a>

							</li>
											<li class="widget-thumb"><a href="http://uofsdmedia.com/iphone-fact-and-fiction/" title="iPhone fact and fiction"></a>
								<a href="http://uofsdmedia.com/iphone-fact-and-fiction/" title="iPhone fact and fiction">iPhone fact and fiction</a>

							</li>
											<li class="widget-thumb"><a href="http://uofsdmedia.com/microcase/" title="microcase"></a>
								<a href="http://uofsdmedia.com/microcase/" title="microcase">microcase</a>

							</li>
											<li class="widget-thumb"><a href="http://uofsdmedia.com/hepatitis-a-getting-close-to-home/" title="Hepatitis A getting close to home"><img width="75" height="75" src="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-26-at-5.19.33-PM.png?resize=75%2C75" class="attachment-widget_post_thumb size-widget_post_thumb wp-post-image" alt="" srcset="https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-26-at-5.19.33-PM.png?resize=150%2C150 150w, https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-26-at-5.19.33-PM.png?resize=90%2C90 90w, https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-26-at-5.19.33-PM.png?resize=75%2C75 75w, https://i0.wp.com/uofsdmedia.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-26-at-5.19.33-PM.png?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" /></a>
								<a href="http://uofsdmedia.com/hepatitis-a-getting-close-to-home/" title="Hepatitis A getting close to home">Hepatitis A getting close to home</a>

							</li>
											<li class="widget-thumb"><a href="http://uofsdmedia.com/atlas-sound/" title="Protected: atlas sound"></a>
								<a href="http://uofsdmedia.com/atlas-sound/" title="Protected: atlas sound">Protected: atlas sound</a>

							</li>
						</ul>
		</div>
		</aside>						</div>
						
					</div>
					
					<div class="footer-widgets-left">				
						
						<div class="footer-widget-column">
							<aside id="search-4" class="widget widget_search">
	<form role="search" method="get" class="search-form" action="http://uofsdmedia.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

</aside><aside id="meta-4" class="widget widget_meta"><h3 class="widgettitle"><span>Meta</span></h3>			<ul>
						<li><a href="http://uofsdmedia.com/wp-login.php">Log in</a></li>
			<li><a href="http://uofsdmedia.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://uofsdmedia.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>						</div>
						<div class="footer-widget-column">
							<aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widgettitle"><span>Important Links</span></h3><div class="menu-important-links-container"><ul id="menu-important-links" class="menu"><li id="menu-item-10708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10708"><a href="http://www.uofsdmedia.com">Home</a></li>
<li id="menu-item-13851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13851"><a href="http://www.sandiego.edu/vista/advertising/">Advertising</a></li>
<li id="menu-item-10277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10277"><a href="http://issuu.com/theusdvista">Print Edition</a></li>
<li id="menu-item-10278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10278"><a href="http://uofsdmedia.com/about-usd-media/">About Us</a></li>
<li id="menu-item-10283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10283"><a href="http://uofsdmedia.com/the-usd-vista/">The USD Vista</a></li>
<li id="menu-item-10282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10282"><a href="http://uofsdmedia.com/usd-tv/">USDtv</a></li>
<li id="menu-item-10281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10281"><a href="http://uofsdmedia.com/usd-radio/">USD Radio</a></li>
</ul></div></aside>						</div>
						
					</div>
					
				</div>
				
			</div>
		
		</div>
		

	<div id="footer-wrap">

		<footer id="footer" class="container clearfix" role="contentinfo">

			
			<div id="footer-text">
							</div>

		</footer>

	</div>

</div><!-- end #wrapper -->

<div style="text-align: center;"><a href="https://www.w3-edge.com/products/" rel="external">Optimization WordPress Plugins &amp; Solutions by W3 EDGE</a></div>	<div style="display:none">
	</div>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://uofsdmedia.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'101095598',post:'14058',tz:'-7',srv:'uofsdmedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '101095598', '14058' ]);
</script>
</body>
</html>

<!-- Served from: uofsdmedia.com @ 2017-09-28 16:15:22 by W3 Total Cache -->